Enjoy Sharing

Missing Required Software in SCCM 2012 Beta 2 Software Catalog

So, if you’re trying to install an available application from the Software Catalog, you may get a missing required software error. This typically happens on Windows 7 but not on Windows XP. After some investigation, guess what. The Internet Explorer Protected Mode is causing this to happen. The reason this does not occur on my Windows XP is that it does not have a version of Internet Explorer that has this Protected Mode.

image

 

To solve it, you need to include the SCCM 2012 server which is also the Application Catalog Web Site Point. To do that, select on the Trusted Sites, and then click the Sites button.

image

 

Here’s where you should include the URL of your Application Catalog Web Site Point. This may require you to close and open (restart) your Internet Explorer browser. Try again and it worked like a charm for me after that.

image

 

 

Enjoy!!!

Advertisements

4 responses

  1. Lennart

    Thank you!!!

    I was going crazy troubleshooting this.

    October 10, 2011 at 6:17 am

  2. peichen

    good one! i facing same problem and i found this article 🙂

    November 28, 2011 at 8:43 pm

  3. I like the valuable info you provide in your articles.

    I will bookmark your weblog and check again here regularly.
    I’m quite sure I’ll learn plenty of new stuff right here!
    Best of luck for the next!

    December 24, 2012 at 9:18 pm

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s